Broken links?

Discussion in 'General Discussion' started by cjsloane, Jun 13, 2014.


  1. cjsloane

    cjsloane Monkey

    Anyone else having trouble with broken links on this site? When I click on any link I get this error or some variation:
    Not Found
    The requested URL /threads/critical-thinking.48965/unread was not found on this server.

    The problem seems to be that the link is for "https" but if I delete the "s" the link works.

    Is anyone working on this?
     
  2. Motomom34

    Motomom34 Moderator Moderator Site Supporter++

    I know that I still can't get on the Monkey via firefox. But MSN works fine. Haven't tried to open any links yet.

    BTW- good morning.
     
  3. Brokor

    Brokor Live Free or Cry Moderator Site Supporter+++ Founding Member

    I know we found some link issues yesterday and in his time between travel, Melbo did fix the problem but he was catching a flight at the airport so I imagine any further work will have to wait on Seth or the others to figure out server side. Perhaps Melbo will have more time, but I am sure the best thing we can do is try to bring this up when it does happen so we can be proactive.

    Keep using this thread to post more link problems. The update with links being in the secure socket layer format was an oversight, but I am sure it will get ironed out in a little time.
     
  4. ghrit

    ghrit Ambulatory anachronism Administrator Founding Member

    melbo did a global test converting http to https a few days ago. Links that don't work might contain the "s", so if you can see the address and delete the "s" they should work. I know he's planning to delve into this when he gets home next week. The experimental conversion didn't work very well---
     
    Brokor likes this.
  5. cjsloane

    cjsloane Monkey

    The link worked from the email so maybe it's fixed.
     
survivalmonkey SSL seal        survivalmonkey.com warrant canary
17282WuJHksJ9798f34razfKbPATqTq9E7