Cannot add link.

Discussion in 'Technical' started by NotSoSneaky, Feb 1, 2013.


  1. NotSoSneaky

    NotSoSneaky former supporter

    Nothing dreadfully important - or annoying either.

    Icons for the"add link" & "unlink" feature appear as faint images.

    Just me, I do something wrong ? [OO]
     
  2. Brokor

    Brokor Live Free or Cry Moderator Site Supporter+++ Founding Member

    You must have a target for the link.

    See example:
    text here text here text here

    Screenshot_1. Notice the chain is now active when I highlight text.

    Click the chain to link.

    Screenshot_3.
    After the text has been linked, the chain icon resets to inactive. Screenshot_2.
     
  3. NotSoSneaky

    NotSoSneaky former supporter

    test

    Hmpf. foosed
    Now I feel stoopid. [tongue]
    Boyo am I glad its a Friday. biglaff
     
    Brokor likes this.
  4. melbo

    melbo Hunter Gatherer Administrator Founding Member

    Otherwise, if you want to just add a link in a post, just paste it into the message.
     
    NotSoSneaky likes this.
  5. BTPost

    BTPost Old Fart Snow Monkey Moderator

    I had an issue with one of my posts in the last day or two.... It was an HTML Article that I was trying to edit, but finally just turned into a .PDF, and Attached it to the Post... That seemed to work ok....
     
    NotSoSneaky likes this.
  6. NotSoSneaky

    NotSoSneaky former supporter

    Well, now I feel better. [coo]
     
  7. melbo

    melbo Hunter Gatherer Administrator Founding Member

survivalmonkey SSL seal        survivalmonkey.com warrant canary
17282WuJHksJ9798f34razfKbPATqTq9E7