critical Chrome vulnerabilities

Discussion in 'Site Announcements' started by sec_monkey, Apr 5, 2020.


  1. sec_monkey

    sec_monkey SM Security Administrator

    Chrome has critical vulnerabilities. All Chrome users should upgrade immediately.

    The windows, Mac and Linux versons of Chrome are affected.
     
  2. BTPost

    BTPost Stumpy Old Fart Snow Monkey Moderator

    Upgraded two days ago...
     
    sec_monkey likes this.
  3. Tempstar

    Tempstar Old and crochety Site Supporter+

    Firefox. Just sayin'.
     
    sec_monkey likes this.
survivalmonkey SSL seal        survivalmonkey.com warrant canary
17282WuJHksJ9798f34razfKbPATqTq9E7