Firefox vulnerability

Discussion in 'Site Announcements' started by sec_monkey, Jan 10, 2020.


  1. sec_monkey

    sec_monkey SM Security Administrator

  2. HK_User

    HK_User A Productive Monkey is a Happy Monkey

    sec_monkey likes this.
  3. UncleMorgan

    UncleMorgan I eat vegetables. My friends are not vegetables.

    Thanks, sec_monkey.
     
    sec_monkey likes this.
  4. BTPost

    BTPost Stumpy Old Fart Snow Monkey Moderator

    Is the Mac version vulnerable as well?
     
    sec_monkey likes this.
  5. Merkun

    Merkun furious dreamer

    72.0.1 And away we go. Note that java won't run on 64 bit Ff.
     
    sec_monkey likes this.
  6. sec_monkey

    sec_monkey SM Security Administrator

    All versions should upgrade immediately on all platforms.

    plus Thunderbird too.
     
  7. Altoidfishfins

    Altoidfishfins Monkey+++ Site Supporter+

    Just got notice from Mint Updates to update FireFox to v72.0.1
    Done!

    Also got notice that Mint v19.3 upgrade is now available.
     
    Last edited: Jan 11, 2020
    sec_monkey likes this.
survivalmonkey SSL seal        survivalmonkey.com warrant canary
17282WuJHksJ9798f34razfKbPATqTq9E7