ie 6 problems

Discussion in 'Technical' started by fuzzy, Jul 30, 2006.


  1. fuzzy

    fuzzy Monkey+++

    sorry i've haven't been hear much[ghrit] .but i've been having a browser problems.so i thought i'd ask for any advise i can get. the problem is with internet explorer ver 6 that came with this pc a dell e510 running windows xp media center. when i go to a site like this one or others it opens up o.k. but when i click on a link. like a video/other types the first screen disapears .a real pita if i'm logged on i have to relaunch ie and relog on again.cleaned cookies/cache/history/etc.i have firefox but have security issues .btw firefox no problems so far. :D
     
  2. ghrit

    ghrit Old, mean, and nasty Administrator Founding Member

    I am no IE expert by any means. Is it fair to assume you are closing the window, and that is when you are losing the originating screen? If so, try using the "back" button. I think you can get into preferences and set it up so links open in new windows, that way the originating site does not get lost when you close the link.

    Then, downlaod Netscape 7.2. You probably wouldn't like N'sc 8.x, it is still buggy. melbo is our resident expert on firefox, he might be able to help with the security issues.
     
  3. fuzzy

    fuzzy Monkey+++

    it's working now had to reload some files.
     
  4. melbo

    melbo Hunter Gatherer Administrator Founding Member

    I have almost Zero problems browsing here with FireFox
    Some sites look a little odd but everything but the vB Spell Checker works here for me.
     
survivalmonkey SSL seal        survivalmonkey.com warrant canary
1NTzCYzfQp3EJAGcxRodMHQMXm1u9pVTCT