Site Problems

Discussion in 'New Member Introductions' started by melbo, Mar 9, 2006.


  1. melbo

    melbo Hunter Gatherer Administrator Founding Member

    Not sure what happened last night. :dunno: I saw it but was too tired to spend a few hours fixing it. I moved us to another spot and rebuilt the original forum from a clean slate. I think we will be good now. [winkthumb]

    I have to add a few things back to the forum :) but I'm really looking forward to an end to the errors. I suppose we can start a new bug thread as you find them.

    thanks [raspberry]

    melbo
     
  2. RightHand

    RightHand Pioneer in a New World Moderator Founding Member

    melbo
    I hope you know how much we all appreciate the amount of work you put into keeping this littlevillage you have created running as smoothly as it does. Thank you [bow]
     
  3. monkeyman

    monkeyman Monkey+++ Moderator Emeritus Founding Member

    [ditto] [applaud] [applaud] [applaud] [applaud] [applaud] [applaud] [beer]
     
  4. melbo

    melbo Hunter Gatherer Administrator Founding Member

    We should be good now. You may see an error from time to time but that will be as I'm changing something. I reloaded the Forum to a 'clean install'
     
  5. Quigley_Sharps

    Quigley_Sharps The Badministrator Administrator Founding Member

    works good for me now [rockon]
     
  6. melbo

    melbo Hunter Gatherer Administrator Founding Member

    THings seem to be running better than ever for me.

    I think that even the auto-login stuff is better now.
     
  7. monkeyman

    monkeyman Monkey+++ Moderator Emeritus Founding Member

    The only thing I have noticed is no big thing but when I go through unread posts it goes to the right page for the first unread post but dosnt go to that post anymore, it just goes to the top of that page. Like I say no big thing just something that hadnt been the case before.
     
survivalmonkey SSL seal        survivalmonkey.com warrant canary
17282WuJHksJ9798f34razfKbPATqTq9E7