Site Problems

Discussion in 'New Member Introductions' started by melbo, Feb 20, 2011.


  1. melbo

    melbo Hunter Gatherer Administrator Founding Member

    Hi Everyone,

    We moved to the new server. We spent from around 10:00PM TIL 5:00 AM last night / this morning working with our host to make the move. I'm sure we have some problems and they will be addressed shortly.

    The first thing that will help some of the post problems is to try a cookie/cache clear logoout and then log back in.

    I'll be back in a couple hours, please post your troubles in this thread (If you can)
    [boozingbuddies]

    Test edit 2-22-11 07:35 PST
     
  2. BTPost

    BTPost Old Fart Snow Monkey Moderator

    Test Post for Melbo... If you see this, at least I can post any messages here...
    Ok that worked and I can edit the post....
    MonkeyChat seems to be working as well....
     
  3. RightHand

    RightHand Pioneer in a New World Moderator Founding Member

    Hope its a rousing sermon today - it will help you stay awake
     
  4. melbo

    melbo Hunter Gatherer Administrator Founding Member

    Please describe these Forbidden errors and anything else you are experiencing so we can fix the problems.
     
  5. CANDY fISHER

    CANDY fISHER Monkey+

    Forbidden

    You don't have permission to access /forum/newreply.php on this server.
     
  6. Equilibrium

    Equilibrium Monkey++

    trying to post

    This time I was smart.... I started saving my posts on word after I lost the 1st two!!! I love it when I do something right.
     
  7. Seacowboys

    Seacowboys Senior Member Founding Member

    upload failed
     
  8. Equilibrium

    Equilibrium Monkey++

    I tried to post in another thread and just got this-
    Forbidden

    You don't have permission to access /forum/newreply.php on this server.
     
  9. Equilibrium

    Equilibrium Monkey++

    Just got this trying to edit a post in another thread-
    Forbidden

    You don't have permission to access /forum/editpost.php on this server

    --
    adding... just received a weird one... server not found
    --
    can't edit posts I just edited in other threads if that helps and can't add a reply to a thread I replied to a coupla minutes ago.
    --
    Strange.... try not to pull your hair out who ever's stuck with this.
     
  10. melbo

    melbo Hunter Gatherer Administrator Founding Member

    I don't have any hair. No worries there...
    memcached.
     

    Attached Files:

  11. Equilibrium

    Equilibrium Monkey++

    Who added those attachments to my post #9>>>>?
    --
    I'm going to cyber slap someone for the book photo attachment especially. ;)
    --
    I like the dumpster diving pdf.
     
  12. CANDY fISHER

    CANDY fISHER Monkey+

    lol whats going on ?? that was a riot, I mean Im laughing my head off.
     
  13. melbo

    melbo Hunter Gatherer Administrator Founding Member

    Just read your email EQ. It was me testing image uploads. I've removed them now.
     
  14. Equilibrium

    Equilibrium Monkey++

    Actually.... those attachments made my husband crack up laughing. I guess editing isn't working then because you adding them and now you removing them isn't show up.... it's still got me as the only person editing that post.
     
  15. Witch Doctor 01

    Witch Doctor 01 Mojo Maker

    I seem to be able to post... And edit all is well...
     
  16. Equilibrium

    Equilibrium Monkey++

    I think they got pert near everything fixed late last night. It got interesting for a while is all. I think there's a lot more that can go wrong at forums then at ListServs.
     
  17. Wild Trapper

    Wild Trapper Pirate Biker

    For a while I couldn't post, got that forbidden warning page. Then a little later I tried again and was able to post and edit. Seems fine now, but have not tried to post any picture, not something I usually do anyway.
     
  18. tacmotusn

    tacmotusn Mosquito Sailor

    Okay, I didn't understand where you wanted us to post problems until now. I usually just say something on the chatbox.
    .
    Is there some sort of restriction for all of us non gods where even though a post is ours, after a certain time has gone by, you cannot edit it anymore?
    .
    I was trying to add something to my post "sausage recipes by tacmotusn"
    .
    I was using the normal posters edit fuction to attempt this. It would not change (add) what I wanted by edit. When I hit "save", it took one hell of a long time spinning its wheels ..... and then finally gave me a http 403 error.
     
  19. Equilibrium

    Equilibrium Monkey++

    Ohhh.... I hope that function comes back soon. I use that to update lists a lot.
     
  20. melbo

    melbo Hunter Gatherer Administrator Founding Member

    You should be able to edit your posts indefinitely. I think there is a 5 minute limit on editing a Thread Title.I was just able to edit my first post in the thread.
     
survivalmonkey SSL seal        survivalmonkey.com warrant canary
17282WuJHksJ9798f34razfKbPATqTq9E7