survivalmonkey crashes IE

Discussion in 'Technical' started by QuietOne, Oct 16, 2008.


  1. QuietOne

    QuietOne Monkey++

    Help! Something here has crashed IE 3 times. I can't stay logged on for more than a few mninutes. What's up?
     
  2. CRC

    CRC Survivor of Tidal Waves | RIP 7-24-2015 Moderator Emeritus Founding Member

    I almost always use Mozilla but am using IE now, and it's running fine for me?? No idea....
     
  3. ghrit

    ghrit Ambulatory anachronism Administrator Founding Member

    Non geek here. But the worst problems I had with IE were AV conflicts and trojans gobbling processor time. (Have had them with firefox too, but not nearly as often or serious.)
     
  4. kckndrgn

    kckndrgn Moderator Moderator Founding Member

    And IE crashing on SM is different from?... :lol:

    Sorry, couldn't resist. I've been using FF now for years, so much better than IE (Though at my PT job we still have to use IE due to one distributor that has their website hardcoded to use IE, blah)

    I'll try IE later today to see if I get the same problem. Do you have any AV or "plug-ins" for IE that may be causing the conflict?
     
  5. Clyde

    Clyde Jet Set Tourer Administrator Founding Member

    Switch to a MAC. IE sux just like its mother ship, Microsoft.
     
  6. Tango3

    Tango3 Aimless wanderer

    ff racks up all my mileage! smmooooooof!
     
  7. melbo

    melbo Hunter Gatherer Administrator Founding Member

    I was doing some forum updates last night??
     
  8. kckndrgn

    kckndrgn Moderator Moderator Founding Member

    NAW, that can't be it, that's much too simple a solution.[ROFL][gone]
     
  9. QuietOne

    QuietOne Monkey++

    Whatever you did, it seems to be fixed now. I'm also not getting the hundreds of ports opened that I got last night.
     
  10. melbo

    melbo Hunter Gatherer Administrator Founding Member

    I am usually the first kid on the block when it comes to vB upgrades but have let this one go for about 6 months. It was getting kind of buggy and that may have been the port issue though when I asked the vBulletin techs about it they hadn't experienced that before. What are you using to monitor that?
     
  11. ghrit

    ghrit Ambulatory anachronism Administrator Founding Member

    Remember the upgrade in Dec 07? That produced the same mess with ports that I saw. It's also when the 555 on line showed up. Strongly suspect that upgrading allows it. Looks to be under control now. Nice work on the upgrade, M.
     
  12. melbo

    melbo Hunter Gatherer Administrator Founding Member

    The 555 online was when I posted a link to SM over at RonPaulForums on the eve of the record setting moneybomb.
     
  13. ghrit

    ghrit Ambulatory anachronism Administrator Founding Member

    Didn't necessarily mean the 555 was due to a temporary opening during the upgrade. IIRC it was about the same time. (But I've been years off base before --)
     
  14. QuietOne

    QuietOne Monkey++

    Here we go again. 105 open ports, IE crashed 3 times so far while viewing survivalmoney. IE version6. Help!
     
  15. Wild Trapper

    Wild Trapper Pirate Biker

    Why not switch to Firefox?

    Well..., I'm kind of cheating, using Linux OS. Freezes up on unpluging youtube videos sometimes. that's the only issue I have while on the net.
     
  16. Tracy

    Tracy Insatiably Curious Moderator Founding Member

    IE version 7 might solve your problem.
     
  17. melbo

    melbo Hunter Gatherer Administrator Founding Member

    QuietOne,

    This site has been here for over 4 years. We have users on IE, FF, Opera, Mac OSX, Linux of all flavors and you are the only complaint of this nature that I've ever seen.

    I hope you figure it out but my guess is a problem in your system and your OS is opening extra ports to this site for some reason. What are you using to monitor the ports? I have asked the team at vBulletin, (makers of the forum software) about your issue and they have never heard of it nor have they been able to come up with anything on this end that could cause this issue.

    I'm currently running DreamLinux off of a USB stick and know very little about IE but I can try to help.
     
  18. ghrit

    ghrit Ambulatory anachronism Administrator Founding Member

    Get ver 7, see if things improve. Not so sure M$ still supports v6, and there might be some conflicts operating in the background. I have v7 on board, use it only for M$ updates because FF is so much more stable. That said, 7 is more stable than 6 was.

    [beer]
     
  19. QuietOne

    QuietOne Monkey++

    Little freeware program called CPORTS from nirsoft. Here's a cut&paste from its report:
    =====
    Unknown 0 TCP 2253 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2269 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2270 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2286 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2287 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2256 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2272 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2273 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2257 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2274 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2275 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2259 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2276 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2260 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2261 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2277 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2245 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2278 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2246 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2262 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2279 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2247 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2264 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2248 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2280 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2265 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2249 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2266 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2267 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2251 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2283 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2268 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    Unknown 0 TCP 2252 192.168.1.47 80 http 72.249.64.100 melbo.survivalmonkey.com Time Wait N/A
    =====
    Really don't want to upgrade my bloatware but if this will happen again I'll do it.
     
  20. melbo

    melbo Hunter Gatherer Administrator Founding Member

    I run cports and I show 1 open port to our server, melbo.survivalmonkey.com
    I do notice that as I continue to browse and do things on the forum, More ports open. I do not know if this is normal or not. I'll check it out as I browse other forums and check it out for you. If abnormal, it would concern me too.

    thanks
     
survivalmonkey SSL seal        survivalmonkey.com warrant canary
17282WuJHksJ9798f34razfKbPATqTq9E7