1. The Topic of the Month for October is "Make this the Perfect Bugout Location". Please join the discussion in the TOTM forum.

Ubuntu question

Discussion in 'Technical' started by CATO, Dec 7, 2011.

  1. CATO

    CATO Monkey+++

    I have a .jar file that I put in a library. Now, for some reason, I can move or delete that file (I don't have debugging privileges, yet, I'm an admin). I have to update the .jar file with a new one, but can't move the old one and the system picks the old one up first.

    Can I use Unbuntu on CD to access the directory structure of Windows and delete?

    If not, anyone have a DOS boot disk zipped that you can e-mail to me??
  2. dewme5

    dewme5 Monkey+

    I haven't messed with a linux boot disk in awhile. But I'm 99% sure you can do just that.

    Pendrivelinux.com should be a good resource for a smaller download if you don't have ubuntu yet.

    Mount drive
    may need to SUDO
    back to windows.
  3. CATO

    CATO Monkey+++

    No joy. Hard drive has some soft-raid bs thing on it and it won't let me mount
  4. melbo

    melbo Hunter Gatherer Administrator Founding Member

    Have you tried doing it in safe mode?
    I have great luck using Ubuntu, etc live CDs for this type thing.
  5. dewme5

    dewme5 Monkey+

    do you know what raid array is used? Some can be worked, others you dare not touch in a method like this.

    In windows, (I'm assuming windows 7). Right click on the folder icon next to the start menu. Then from the pop up list, right click on "windows explorer", and choose "run as administrator". See if that will let you alter the file.
  6. CATO

    CATO Monkey+++

    I finally figured out the problem: there was a service running (unbeknownst to me) that I killed and I could move the .jar file.

    However, I would like to figure out why I can't mount this HDD. There's a bios setting that has some RAID switch that I'm going to turn off, then, I'm going to try again. I can see this being useful to back-up/restore a complete system without having to have Ghost.
survivalmonkey SSL seal        survivalmonkey.com warrant canary