UK results from Google

Discussion in 'Technical' started by Hazmat54, Aug 4, 2012.


  1. Hazmat54

    Hazmat54 Monkey+

    I might have mentioned this before. Google is giving me UK results. Not sure why. Anytime I see something cool here or elsewhere, I Google search for info or pricing. And it always comes back with stores or online vendors in the UK. How do I change this. I am using Firefox on a laptop set up with Ubuntu 12.04.

    Thanks for any help.

    Scott
     
  2. HK_User

    HK_User A Productive Monkey is a Happy Monkey Site Supporter

    Try this

    Put Google Search at your fingertips
    With Google as your default search engine, you’ll get easy access to Google search results no matter where you go on the web.
    Start now
    Switch Now!
    Button not working? Get simple instructions on how to make the switch manually.
    You’ve already made Google your default search engine. Thanks!
    Want more Google?
    Make Google your homepage
    Google Search is installed but not set as your default search provider. To default to Google, here’s how you do it:
    1. Click Tools.
    2. Select Internet options.
    3. In the Search section under the general tab, click Settings.
    4. Select Google from the list of Search Providers and click Set as default.
    Click Close.
    Click OK in the Internet Options window and your changes will be saved.
    Google Search is installed but not set as your default search provider. To default to Google, here’s how you do it:
    1. Click Tools.
    2. Select Internet options.
    3. In the Search section under the general tab, click Settings.
    4. Select Google from the list of Search Providers and click Set as default.
    Click Close.
    Click OK in the Internet Options window and your changes will be saved.

    If that does not work then copy the google addres you've been seeing when you get the UK sites. Paste the address to your selection and then remove the UK siffix.
     
  3. Hazmat54

    Hazmat54 Monkey+

    Ok, I tried a few things. My opening page in Firefox is the Google search page. Normally I just go to bookmarks and check out Survival Monkey, Drudge, Facebook or whatever. I normally search using the google search in the toolbar. Which gives me the UK results. When I search the exact same thing using the Google start page I get US results. Weird.
     
  4. melbo

    melbo Hunter Gatherer Administrator Founding Member

    Your Firefox default search option (the one that the toolbar or address bar uses) must be set for google.uk.com. I don't use firefox but let me check the steps to change it.
     
  5. melbo

    melbo Hunter Gatherer Administrator Founding Member

  6. HK_User

    HK_User A Productive Monkey is a Happy Monkey Site Supporter

    Check to see if the Firefox is opening search with the google.com/uk. If so try removing the uk and use the search s second timet. A lot has to do in the last way it was used.

    I find this to be the case when I use Ebay and search worldwide and selct a product in the UK.
     
survivalmonkey SSL seal        survivalmonkey.com warrant canary
17282WuJHksJ9798f34razfKbPATqTq9E7